UltraSn0w 1.2.5 iPhone Unlock Updated for iOS 5.0.1

UltraSn0w 1.2.5 iPhone Unlock Updated:- Has introduced an upgrade to UltraSn0w, the iPhone unlock. The brand new UltraSn0w 1.2.5 affirms iOS 5.0.1 on elderly supported basebands. Hit the jump to find out more about UltraSn0w 1.2.5…

UltraSn0w 1.2.5 iPhone Unlock Updated for iOS 5.0.1
UltraSn0w 1.2.5 iPhone Unlock Updated for iOS 5.0.1

iPhone 4, 3G, along with 3GS computer software unlock, currently with additional PwnApple. Compatible with iPhone 4 baseband 01.59.00 along with iPhone 3G/3GS basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 along with 06.15.00! As a result of leading baseband crashes.

Supported Baseband

How to: test 05.11.07 — 05.12.01 — 05.13.04 — 06.15.00

iPhone 4: 01.59.00

IMPORTANT: 3GS old bootrom consumers Please apply the newest redsn0w 0.9.9b9d prior to installing ultrasn0w compatibility upgrade.

iPhone3GS Owners within our comments section under detected an issue with this untethered Jailbreak accessible for your old bootrom 3GS. We have fixed that issue in 0.9.9b9d. In Case You Have an old bootrom 3GS and never have used previous night’s Redsn0w onto it, you also can re-run it without sacrificing anything. Simply use this New edition, go to Extras>IPSW and select the 5.0.1 IPSW, then return and Jailbreak it Again (however, you can assess Cydia as it is already installed). Do not Forget to strike on the +1, Like the Tweet button in case you prefer this article.

Leave a Comment